- Home
- Magazines and E-zines
Tag
Magazines and E-zines
2,469 sites carry this tag.
CADInfo.Net
CADInfo.Net- Online CAD publication featuring industry news, product reviews, articles, tutorials and resource directories.
AEC Newsroom
AEC Newsroom- News and information for the AEC related CAD marketplace, supplied online by Digitalmedianet.
CAD User Magazine
CAD User Magazine- A magazine focusing on the following CAD software: autocad, solid works, solid edge, microstation, turbocad, intellicad, helix, microcadam, tri-forma, mechanica…
upFront.eZine
upFront.eZine- CAD industry news and analysis by Ralph Grabowski updated each week. Optional email delivery also available.
Pro/E: The Magazine
Pro/E: The Magazine- An information source for users of the Pro/ENGINEER design software, used for product development in many industries.
DEC Alpha
DEC Alpha- Growing entry, with links to many related topics. [Wikipedia]
RFC 1163
RFC 1163- Border Gateway Protocol (BGP). K. Lougheed, Y. Rekhter. June 1990.
RFC 1117
RFC 1117- Internet Numbers. S. Romano, M.K. Stahl, M. Recker. August 1989.
RFC 1168
RFC 1168- Intermail and Commercial Mail Relay Services. A. Westine, A.L. DeSchon, J. Postel, C.E. Ward. July 1990.
RFC 1126
RFC 1126- Goals and Functional Requirements for Inter-Autonomous System Routing. M. Little. October 1989.
RFC 1127
RFC 1127- Perspective on the Host Requirements RFCs. R.T. Braden. October 1989.
RFC 1146
RFC 1146- TCP Alternate Checksum Options. J. Zweig, C. Partridge. March 1990.
RFC 1107
RFC 1107- Plan for Internet Directory Services. K.R. Sollins. July 1989.
RFC 1198
RFC 1198- FYI on the X Window System. R.W. Scheifler. January 1991.
RFC 1121
RFC 1121- Act One - the Poems. J. Postel, L. Kleinrock, V.G. Cerf, B. Boehm. September 1989.
RFC 1122
RFC 1122- Requirements for Internet Hosts - Communication Layers. R. Braden, Ed. October 1989.
RFC 1123
RFC 1123- Requirements for Internet Hosts - Application and Support. R. Braden, Ed. October 1989.
RFC 1124
RFC 1124- Policy Issues in Interconnecting Networks. B.M. Leiner. September 1989.
RFC 1125
RFC 1125- Policy Requirements for Inter Administrative Domain Routing. D. Estrin. November 1989.
RFC 1120
RFC 1120- Internet Activities Board. V. Cerf. September 1989.
RFC 1129
RFC 1129- Internet Time Synchronization: The Network Time Protocol. D.L. Mills. October 1989.
RFC 1132
RFC 1132- Standard for the Transmission of 802.2 Packets Over IPX Networks. L.J. McLaughlin. November 1989.
RFC 1133
RFC 1133- Routing Between the NSFNET and the DDN. J.Y. Yu, H.W. Braun. November 1989.
RFC 1134
RFC 1134- Point-to-Point Protocol: a Proposal for Multi-Protocol Transmission of Datagrams over Point-to-Point Links. D. Perkins. November 1989.
RFC 1137
RFC 1137- Mapping Between Full RFC 822 and RFC 822 with Restricted Encoding. S. Kille. December 1989.
RFC 1138
RFC 1138- Mapping Between X.400(1988) / ISO 10021 and RFC 822. S.E. Kille. December 1989.
RFC 1141
RFC 1141- Incremental Updating of the Internet Checksum. T. Mallory, A. Kullberg. January 1990.
RFC 1171
RFC 1171- Point-to-Point Protocol for the Transmission of Multi-Protocol Datagrams over Point-to-Point Links. D. Perkins. July 1990.
RFC 1169
RFC 1169- Explaining the Role of GOSIP. V.G. Cerf, K.L. Mills. August 1990.
RFC 1116
RFC 1116- Telnet Linemode Option. D.A. Borman. August 1989.