- Home
- Dogs
Tag
Dogs
357 sites carry this tag.
RFC 2147
RFC 2147- TCP and UDP over IPv6 Jumbograms. D. Borman. May 1997.
RFC 2185
RFC 2185- Routing Aspects of IPv6 Transition. R. Callon, D. Haskin. September 1997.
RFC 2133
RFC 2133- Basic Socket Interface Extensions for IPv6. R. Gilligan, S. Thomson, J. Bound, et al. April 1997.
RFC 2675
RFC 2675- IPv6 Jumbograms. D. Borman, S. Deering, R. Hinden. August 1999.
RFC 2553
RFC 2553- Basic Socket Interface Extensions for IPv6. R. Gilligan, S. Thomson, J. Bound, W. Stevens. March 1999.
RFC 3226
RFC 3226- DNSSEC and IPv6 A6 aware server/resolver message size requirements. O. Gudmundsson. December 2001. Updates RFC 2535 and RFC 2874.
SARIA
SARIA- Food processing and distribution, byproduct processing and renewable energy.
Beaphar International
Beaphar International- Food for cats, dogs, birds and small animals, with nutritional analysis and company information. Raalte, The Netherlands.
MPM Products
MPM Products- Manufacturer of a range of natural dog and cat foods. Product information and company history.
Castor and Pollux Pet Works
Castor and Pollux Pet Works- Featuring organic and natural dog and cat foods. Offers product information, community news and store locator.
Impextraco
Impextraco- Belgian manufacturer of pet food ingredients and veterinary raw materials.
Unipet
Unipet- Natural dog treats, wild bird suet food and feeders.
Kaytee
Kaytee- Manufacturer of food for wild and pet birds, and small animals. Includes information about animal habitats, wild birds and companion birds.
Wagner's
Wagner's- Offers several varieties of seed and feed for wild and backyard birds.
Gilbertson and Page Ltd
Gilbertson and Page Ltd- Manufacturer of complete diets for dogs, cats and ferrets. Includes company history, searchable supplier list and general pet care advice. Welwyn Garden C…
CJ Foods, Inc
CJ Foods, Inc- Manufacturing, packaging and distributing extruded pet foods. Includes details of services and facilities, as well as career information. Nebraska, USA.
Andreas Erhard GmbH
Andreas Erhard GmbH- Importer and exporter of dried raw materials for fish, bird and reptile food as well as ant-eggs and seeds. Bremen, Germany.
D and D Commodities Ltd.
D and D Commodities Ltd.- Making nutritional products for wild and caged birds and small animals.
Monster Diets
Monster Diets- Formulating food for crickets, iguanas, turtles, tortoises, and bearded dragons.
Trophy Pet Foods
Trophy Pet Foods- United Kingdom based manufacturer of foods for dogs, cats and small mammals, offering home delivery.
Specialty Feeds
Specialty Feeds- A Memphis, Tennessee-based manufacturer of foods for dogs, cats and catfish.
Mountain Country Foods
Mountain Country Foods- Producer and packager of treats and food.
Mazuri Feeds
Mazuri Feeds- Foods for most exotic animals, including mammals, birds, fish, reptiles and amphibians.
Allfeed Processing and Packaging, Inc.
Allfeed Processing and Packaging, Inc.- Performs grinding, cleaning and packaging for the pet food and bird seed industries.
ZuPreem
ZuPreem- Specializes in exotic animal diets for zoo animals and exotic pets. Based in Shawnee Mission, Kansas.
Animal Nutricion Specialist
Animal Nutricion Specialist- Spanish manufacturer of food for dogs and cats, and pre-mix for swine, lamb, sheep and poultry.
Garvo
Garvo- Produces food for racing and fancy pigeons, fancy poultry, dogs, horses, birds and rodents.