- Home
- Christian
Tag
Christian
230 sites carry this tag.
Maple Street Music
Maple Street Music- Sells old-time folk/gospel hymns as well as instrumental westerns, bluegrass, Celtic and nostalgic classics.
Waterbug Records
Waterbug Records- Contemporary and traditional folk music CDs and cassettes. Audio samples, lyrics, and tour information.
Andy's Front Hall
Andy's Front Hall- Specialists in folk, Celtic, World and acoustic music. CDs, instruments, music books and videos.
Camsco Music
Camsco Music- Small-label recordings of traditional folk music. Requests welcome. Order by phone, email, or mail.
Thimble Society
Thimble Society- Based in Portobello, London, the site has antique and modern thimbles for sale as well as a link to membership of an international society.
SewManyBits
SewManyBits- Antique and collectable thimbles and sewing tools including reference books and past sewing auction catalogues.
Birchcroft Fine Bone China
Birchcroft Fine Bone China- Manufacturer of thimbles, buttons, and pin cushions. The history of thimbles, types of thimbles, and a collectors club.
RFC 1965 - Autonomous System Confederations for BGP
RFC 1965 - Autonomous System Confederations for BGP- Obsoleted by RFC 3065.
RFC 1163 - A Border Gateway Protocol
RFC 1163 - A Border Gateway Protocol- Historic, and obsoleted by RFC 1267.
RFC 1105 - A Border Gateway Protocol
RFC 1105 - A Border Gateway Protocol- Original standard. Historic, obsoleted by RFC 1267.
RFC 1268 - Application of the Border Gateway Protocol in the Internet
RFC 1268 - Application of the Border Gateway Protocol in the Internet- Obsoleted by RFC 1772.
RFC 1267 - A Border Gateway Protocol 3
RFC 1267 - A Border Gateway Protocol 3- Version 3 of the standard (historic).
RFC 1269 - Definitions of Managed Objects for the Border Gateway Protocol (Version 3)
RFC 1269 - Definitions of Managed Objects for the Border Gateway Protocol (Version 3)- SNMP MIB definitions, obsoleted by RFC 4273.
RFC 1863 - A BGP/IDRP Route Server alternative to a full mesh routing
RFC 1863 - A BGP/IDRP Route Server alternative to a full mesh routing- Obsoleted by RFC 4223.
RFC 1774 - BGP-4 Protocol Analysis
RFC 1774 - BGP-4 Protocol Analysis- Obsoleted by RFC 4274.
RFC 1773 - Experience with the BGP-4 protocol
RFC 1773 - Experience with the BGP-4 protocol- Use in practice, March 1995.
RFC 1771 - A Border Gateway Protocol 4
RFC 1771 - A Border Gateway Protocol 4- Revised standard, obsoleted by RFC 4271.
RFC 1654 - A Border Gateway Protocol 4
RFC 1654 - A Border Gateway Protocol 4- Original standard for version 4, obsoleted by RFC 4271.
RFC 1657 - Definitions of Managed Objects for the Border Gateway Protocol (BGP-4)
RFC 1657 - Definitions of Managed Objects for the Border Gateway Protocol (BGP-4)- SNMP definitions, obsoleted by RFC 4273.
RFC 1655 - Application of the Border Gateway Protocol in the Internet
RFC 1655 - Application of the Border Gateway Protocol in the Internet- Obsoleted by RFC 1772.
One Energy Inc.
One Energy Inc.- Provides a range of communications services, including high-speed and dial-up Internet access. Canada and US.
MegaPath Networks Inc.
MegaPath Networks Inc.- a national broadband service provider specializing in small to medium sized businesses.
Radiant Communications Inc.
Radiant Communications Inc.- Provides a full range of Internet services for businesses, including high-speed access, hosting, security, and web site development.
Cogent Communications
Cogent Communications- Multinational Tier 1 Internet service provider. Provides internet access, services and products, including dedicated and dial-up internet connectivity, corp…
Winshop Internet
Winshop Internet- Australian ISP providing ADSL service.
TransAria, Inc.
TransAria, Inc.- Rocky Mountain area DSL provider.
Netsville Inc.
Netsville Inc.- Offers high-speed Internet access service that connects homes and businesses to the Internet at speeds reaching 35 times a standard 28.8K modem, all using existing…
WAN Solutions
WAN Solutions- Offers computer and network repair, web design, and Internet service.
Goldweb Internet
Goldweb Internet- Provides Internet access, hosting, web design, and DNS housing.
GreenBayNet
GreenBayNet- Eastern Wisconsin DSL provider