1. Home
  2. Computer
  3. Security

Computer

Security

2051 sites listed · page 17 of 42

Information about Check Point VPN-1/FireWall-1 Information about Check Point VPN-1/FireWall-1- This site gives valuable information about the Checkpoint VPN-1 product and its interoperability with other VPN implementations. Configuring an IPsec tunnel between Openswan and Windows Configuring an IPsec tunnel between Openswan and Windows- This document gives you the details how to setup a virtual private network between Linux/Openswan on one side and Microso… Using a Linux L2TP/IPsec VPN server Using a Linux L2TP/IPsec VPN server- This document gives you the background and show the steps for implementing an L2TP/IPsec based VPN using Linux, Windows and MacOSX Official IPsec Howto for Linux Official IPsec Howto for Linux- This howto describes the step to take when setting up a Linux based VPN. AirZip AirZip- Provider of the FileSecure business communication and file security solution. Based on enterprise digital rights management technology. Pebblehaven Company Pebblehaven Company- Offering digital web certificates and web site identity verification solutions. Diginus Diginus- Provider of PKI and digital certificate based services using a range of technologies including Open Source. Features company profile, and service descriptions. Provides i… PKI XML Web Service PKI XML Web Service- An online tool to generate digital certificates via a PKI. Based on XML / SOAP. SwissSign SwissSign- Provider of PKI security technology for individuals, companies and organizations. Features company overview and product descriptions. Offers free certification services… EJBCA, Java Certificate Authority EJBCA, Java Certificate Authority- A platform independent Certificate Authority based on J2EE technology. It can be used standalone or integrated in J2EE applications. The softwar… Challenge PKI Project Challenge PKI Project- The open test suites is a solution to speed interoperability between multi-domain and multi-vendor PKIs. The test suites can overcome the contradiction betw… GlobalCerts GlobalCerts- Offer a secure email gateway solution for businesses, incorporating scalable X.509 PKI functionality for managing digital certificates from approved CAs. Includes liv… Electrosoft Services Electrosoft Services- A consulting and software development company specializing in IT and Internet security, and public key infrastructure (PKI). Information Security Corporation Information Security Corporation- Makers of SecretAgent and other PKI enabled products. SecCommerce GmbH SecCommerce GmbH- SecCommerce Informationssysteme GmbH produce software-solutions for Internet-security. There are products offered for security infrastructure and digital signatu… SUNPKI SUNPKI- Sun Microsystems Inc.'s Public Key Infrastructure. eOriginal, Inc. eOriginal, Inc.- Enables the electronic creation, transmission, storage and retrieval of protected electronic original documents. Features product description and company profile. Aladdin Knowledge Systems Aladdin Knowledge Systems- Access control systems and user authentication ensure only authorized users access online information. By implementing strong user authentication and ac… OpenLDAP OpenLDAP- Open source LDAP software including servers, clients, and SDKs. E-Lock Technologies E-Lock Technologies- Providing PKI based Digital Signature and Encryption products and services. OpenSSL OpenSSL- A toolkit implementing SSL v2/v3 and TLS protocols with full-strength cryptography world-wide. It is based on SSLeay, developed by Eric Young and Tim Hudson. [Free / Open… Comodo Comodo- Digital certificates, web identity assurance and secure messaging solutions. Trust toolbar website validation browser plug-in. Selso.com Selso.com- Free Certification Service Provider. Implemented using Open Source. Entrust Entrust- Encryption, digital signatures and key management solutions. Product details and customer experiences. Secorvo Security Consulting GmbH Secorvo Security Consulting GmbH- Consultancy and Services: PKI Concepts, Strategies and Implementation for big companies worldwide. SPKI Requirements SPKI Requirements- Summary of established requirements for the IETF-SPKI working group. SPKI Certificate Theory SPKI Certificate Theory- The SPKI document gives the theory behind SPKI certificates and ACLs without going into technical detail about those structures or their uses. IETF-PKIX Public-Key Infrastructure X.509 Working Group Charter IETF-PKIX Public-Key Infrastructure X.509 Working Group Charter- Charter of the working group that develops Internet standards needed to support an X.509-based PKI. (pkix) RFC 2528 - Representation of Key Exchange Algorithm (KEA) Keys in Internet X.509 PKI Certificates RFC 2528 - Representation of Key Exchange Algorithm (KEA) Keys in Internet X.509 PKI Certificates- The PKIX specification profiles the format and semantics of fields in X.509 V3 c… RFC 2527 - Internet X.509 PKI - Certificate Policy and Certification Practices Framework RFC 2527 - Internet X.509 PKI - Certificate Policy and Certification Practices Framework- The document presents a framework to assist the writers of certificate policies or certif… RFC 2313 - PKCS #1: RSA Encryption Version 1.5 RFC 2313 - PKCS #1: RSA Encryption Version 1.5- This document describes a method for encrypting data using the RSA public-key cryptosystem. (B. Kaliski / RSA Laboratories East) RFC 2437 - PKCS #1: RSA Cryptography Specifications Version 2.0 RFC 2437 - PKCS #1: RSA Cryptography Specifications Version 2.0- This document provides recommendations for the implementation of public-key cryptography based on the RSA algorith… RFC 2315 - PKCS #7: Cryptographic Message Syntax Version 1.5 RFC 2315 - PKCS #7: Cryptographic Message Syntax Version 1.5- This document describes a general syntax for data that may have cryptography applied to it, such as digital signature… RFC 2314 - PKCS #10: Certification Request Syntax Version 1.5 RFC 2314 - PKCS #10: Certification Request Syntax Version 1.5- This document describes the PKCS #10 format, a syntax for certification requests. (B. Kaliski / RSA Laboratories Eas… Digital Signature Resource Center Digital Signature Resource Center- A collection of links to digital signature related laws, policy development, e-commerce, and cryptography resources. (Internet Law and Policy Fo… Digital Signature Guidelines Tutorial Digital Signature Guidelines Tutorial- Discusses the legal implications of digital signature usage. (American Bar Association) DEDICA Project DEDICA Project- A project funded by the European Union to research the use of PKI security with UN/EDIFACT for EDI. INCO Computer Security INCO Computer Security- Security cages, cables and mountings to protect PCs, Macs, printers, screens and projectors against theft. Tryten Tryten- Manufacturer of cable locks and cabinets to secure IT systems, laptops, projectors etc. against theft. SecuMate SecuMate- Supplier of security cables and locks with master keys for Kensington slots on laptops, screens and desktops. zTrace Technologies zTrace Technologies- Stealthy software to track and help locate stolen laptops, delete or encrypt data and track assets. D&D Security Resources, Inc. D&D Security Resources, Inc.- Anti-theft cables, locks, carts, safes, warning signs and stickers to protect desktops, laptops and other office equipment. Secure-It Inc. Secure-It Inc.- Products for physically securing computers including alarms, video recorders, a portable laptop safe for the beach, GPS tracker and monitor privacy filters. Autosafe International Limited Autosafe International Limited- A secure metal box that, once attached to your vehicle, prevents theft of valuables such as laptop computers and mobile phones. ComputerProx Corp. ComputerProx Corp.- An ultrasonic sensor, pressure mat, wireless door sensor or key fob automatically sends logoff, screenlock or other commands to the PC when the user moves away. Segull Security Systems, Inc. Segull Security Systems, Inc.- Hardware to secure computer equipment against theft. Doro Inc. Doro Inc.- Computer security products including anti-theft cables, telephone encryption, emergency evacuation signage, and biometrics. Security Solutions of Canada Inc. Security Solutions of Canada Inc.- Cable locks, cages and alarms to secure computers, plus a system to release smoke into a shop or room, stopping thieves from seeing what they ar… Brigadoon Software, Inc. Brigadoon Software, Inc.- Stealthy software that facilitates tracking and recovery of stolen PCs or Macs by sending their location details to predefined email addresses. Absolute Software Absolute Software- Tracking software to aid recovery of lost or stolen computers. Also software for hardware/software inventory and software license management.